25th October 2020

Wireless (Freescale system) Wi-Fi outage Freescale system

Currently, the Freescale Wi-Fi system is not available due to an outage of the Wi-Fi controllers. We are working on getting them working again.

UPDATE 18:58: The issue has been resolved and the network is working again.

UPDATE 21:09: The system has another small outage. We are working on getting the system up and running again.

UPDATE: 22:00: The system is running again. We are watching, if the problem reoccurs.