Tuesday 2020-10-27

XMPP XMPP TLS Cert Error

The TLS Certificate for XMPP is not up to date anymore. We are investigating.

Update 2020-10-27 20:16: Our new certs hasn't propagate. we reloaded our services.

Update 2020-10-27 20:24: We are looking for the reason of this outage. XMPP should be usable again.

Update 2020-10-27 22:04: There is a kind of fix now. Lets look at it the next time our cert expires.