29th October 2020

Internet Uplink Prof.-Philippow-Str. 4 Uplink

Our backup fiber is broken too now. We are investigating and preparing another workaround.

Update 2020-10-29 10:36: There is only one fiber working anymore. Our technicians are trying to install bidirectional fiber optics which require firmware upgrades on our switches.

Update 2020-10-29 11:46: Link is up again, but we are still expecting some outages over the day. We are starting to plan a long-term solution.

Update 2020-10-30 08:34: The link is down again. We suspect our last backup fiber is now broken, too. Expect longer outages as we need to repair the fibers or install a new backup link.

Update 2020-10-30 10:28: It seems we have found the issue. Probably rodents tried to eat our fibers.

Update 2020-10-30 10:50: Repair is in progress now. Uplink is still not recovered.

Update 2020-10-30 15:52: The fiber is repaired and link is up again. We don't expect any downtime anymore. Thank you for your patience.