Thursday 2020-11-12

Internet Uplink Network outage ProPhiS 2

There is a major power outage in one of the service rooms at ProPhiS.

Update 2020-11-12 11:54: The power outage is caused by a leaking pipe. We try to reach out the caretakers.

Update: 2020-11-12 13:49: The plumber has been informed and is already working in repairing the leaking pipe. Meanwhile, the uplink has been restored, but further smaller outages might happen during the repair of the pipe.