Wednesday 2019-08-07

Maintenance of the new WLAN System (House N / FeM Office), scheduled 4 years ago

We will carry out maintenance work on the WLAN for House N and the FeM Office from about 15:00 o'clock. Unfortunately, WLAN downtimes cannot be avoided due to the work. We expect all measures to be completed by 18:00 o'clock.

Update 18:30 2019-08-09: The WLAN-APs won't connect back to the WiFi-Controller. We are currently working on that.

Update 00:30 2019-09-09: We migrated back to the old setup and the APs are working again. We will keep working on that issue.

Update 13:00 2019-08-12: The WLAN will be unavailable from around 15:00 o'clock today.