Tuesday 2021-10-26

Wireless (Freescale system) Freescale Wi-Fi Connectivity Issues

We have received multiple reports of users saying that the FeM Wi-Fi networks are not reachable anymore within their range.

We are investigating the situation.

UPDATE 2021-11-04: We suspect an issue with the deployment of our stage2 firmware.

UPDATE 2021-11-09: Many access points have been automatically disabled, thus disabling their Wi-Fi networks. However, the cause for the APs getting disabled is still unknown. We could, however, reactivate them.