We have noticed a major outage of the Freescale Wi-Fi system.
The new Aruba system is not affected.
We are currently working on the solution and are expecting the Wi-Fi to become operational again today.
Update 18:00
We have triggered the failover mechanism and are seeing clients connecting again.
We are still monitoring the situation, but expect the issue to be resolved in a few minutes.
Update 19:43
Our monitoring system indicates that the failover mechanism worked.
Connected Wi-Fi clients have stabilized.
We consider the issue resolved.