Tuesday 2022-10-25

Internet Uplink Ping RTA and Packet Loss Issues

We are currently experiencing problems with high ping RTAs and packet loss occuring every so often, causing trouble when playing games or doing video conferences. Currently, we are pinning down the network component which causes the issues.

Update 2022-11-10

As it seems, this issue does not originate in the FeM-Net. As such there is nothing we can do at the moment other than wait.

Update 2022-11-15

Our monitoring indicates that the issue seems to be resolved now. As we made no changes, this speaks for the issue originating somewhere outside the FeM-Net.