Thursday 2023-01-26

Internet Uplink Network-outage in House C

One of our switches went down causing a network outage in House C. This affects both the cable network and the WiFi.

Update: The cable connecting House C was cut. We are working on a solution for the problem.

Update 2: We have connected House C with a temporary cable to House K. Everything works as normal again.

Update 3: We have noticed that the uplink for house K, which now serves as uplink for both house K and C, is sometimes fully loaded at peak demand. This might result in unstable Internet connections during peak hours. Unfortunately the wiring situation doesn't allow for an installation of a second uplink cable at the moment, but we are working on a solution to the problem.