Friday 2023-06-09

Internet Uplink Partial Outage in House L

There is a partial network outage in House L after one of our switches went down. We are aware of the problem and try to fix it.

Update

The problem was partially solved with a restart of the switch. A small amount of Ports is permanently broken and needs to be replaced.

Update 2

The problem was fixed by replacing a switch module. Everything should work as usual again.