Tuesday 2024-07-30

Internet Uplink ProPhiS network outage

The uplink for all houses in Prof.-Philippow-Str. is down, causing a partial outage. We are investigating the situation.

Update 14:17: The connection from the house the our core router is broken. We are now checking whether the fiber connection is broken.

Update 16:20: The connection could be restored. The issue was an electrical fault of the heating system in ProPhiS 1.