Friday 2019-08-30

Wireless (Freescale system) Wifi Controller failure

There is a failure with the wifi-controllers of the old wifi-system which also affects the new wifi-system and so it is currently impossible to authenticate in all FeM-Wifi-Networks.

Update 31/08/2019 23:58: A workaround has been applied. Short temporary failures are expected to continue, but it should work most of the time. A more complete workaround and a final fix is still being worked on.

Update 03/09/2019 23:29: One controller is fixed, the other has bigger hardware issues. Wi-Fi should work again, but it can be unstable.