Saturday 2019-12-07

Maintenance Work and Installation of new Firewall, scheduled 4 years ago

We will carry out some maintenance work on our core router as well as the start an evaluation phase for our new firewall.

Update 2019-12-09: The maintenance was carried out successfully. We are still observing some IPv6 issues.

Update 2019-12-11: The IPv6 issues did not occur again.