Wednesday 2020-07-29

XMPP XMPP Offline

Due to a configuration error, the main host is not reachable anymore.

Update 2020-07-29 21:48: The network stack crashed due to a broken iptables rule. Service is recovering.

Update 2020-07-29 21:54: This issue was introduced while experimenting with firewall bypassing. We removed this feature temporarily and XMPP service should be available again.