FeM-Net Status
Dashboard

All systems are operational.

1 month ago —
Fixed
1 month ago —

Due to a failed firmware update on our core router, the network is currently out of service. We expect this issue to be resolved by monday afternoon.

Update 22:54: We were able to restore the core router to its operational state. We are still investigating what the source of the outage was and whether another outage may occur.

Incident UUID 045f6eb8-f509-49f0-81b6-51799d61a2ba