FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 3 days ago

Affected components

1 month ago 2026-07-15 11:15 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

1 month ago 2026-07-15 16:52 UTC

We replaced the broken switch module in the network switch of House H.

Identified

1 month ago 2026-07-15 12:20 UTC

We are currently in the process of preparing a replacement module and hope to replace it later today.

Reported

1 month ago 2026-07-15 11:15 UTC

We are seeing a failed switch module in the Switch of House H.