FeM-Net Status
Dashboard

All systems are operational.

4 months ago —
Fixed
4 months ago —

Due to failing hardware one of our servers used for VM hosting is currently experiencing major performance issues.

The failing parts will be replaced in the following hours.

Update: The problem has been resolved.

Incident UUID 06df09bd-55ea-41e3-90ed-ac7c13f613b1