FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago
7 months ago 2026-01-28 10:11 UTC
Fixed

Fixed

7 months ago 2026-01-30 14:04 UTC

All systems are operating normally again. This incident has been resolved.

Watching

7 months ago 2026-01-28 12:52 UTC

The network connectivity issue seems to be fixed but some systems are still unavailable. We are monitoring the situation

Identified

7 months ago 2026-01-28 10:23 UTC

The issue seems to stem from an outage or error of the RZ infrastructure.

Reported

7 months ago 2026-01-28 10:11 UTC

We are experiencing a major outage with our infrastructure located on the upper campus.

We are invastigating the issue.