FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

2 weeks ago 2026-08-13 05:00 UTC
Fixed
Affected Components: VM-Hosts and Storage systems

Fixed

2 weeks ago 2026-08-13 19:24 UTC

The situation regarding the Network outage has been resolved.

Identified

2 weeks ago 2026-08-13 10:46 UTC

It seems like our UPS in this utility room is broken. We are investigating

Watching

2 weeks ago 2026-08-13 09:59 UTC

The power to our infrastructure has been restored.

We are monitoring the situation.

Investigating

2 weeks ago 2026-08-13 09:04 UTC

We are investigating the problem on-site and are in the process of reestablishing system power.

Reported

2 weeks ago 2026-08-13 05:00 UTC

We are currently investigating a complete network outage in Block E.

We are suspecting a power failure inside the utility room.