FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

6 months ago 2026-02-26 20:19 UTC
Fixed
Affected Components: Wireless (Freescale system)

Fixed

6 months ago 2026-02-26 22:00 UTC

The issue seems to be resolved for now. All devices are working again

Identified

6 months ago 2026-02-26 22:00 UTC

We have identified a fault in the power distribution infrastructure. We are in the process of deploying a temporary fix.

Reported

6 months ago 2026-02-26 20:19 UTC

We are experiencing connection problems to our network switches in house A. We are investigating this issue.