FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

2 months ago 2026-07-01 08:00 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

1 month ago 2026-07-13 05:42 UTC

There were no problems with this specific network switch in the last days.

Reported

2 months ago 2026-07-01 08:00 UTC

We are experiencing system stability issues with our network switch in house E. This could lead to network stability or small outages.

We are currently looking into this issue and try to determine the problem origin.