FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

1 month ago 2026-07-10 19:00 UTC
Fixed
Affected Components: Network Management

Fixed

1 month ago 2026-07-13 18:19 UTC

This incident has been moved to a new incident

Watching

1 month ago 2026-07-12 08:47 UTC

We are still monitoring the situation as parts of the system continue to behave strange.

Watching

1 month ago 2026-07-11 13:11 UTC

The storage updates have been deployed and most of the systems seem to have stabilized. We are monitoring the situation bevor returning back to normal operations.

Identified

1 month ago 2026-07-11 11:00 UTC

We were able to pinpoint a potential issue. After the core systems maintenance last thursday no schema version upgrade to the underlying storage pool was applied, which caused I/O problems, high load and drive fragmentation. These are potentially valid causes for the current outages.

After applying the storage upgrade on parts of the core systems, partial network recovery was observed.

We are still monitoring the situation and will keep you updated. We will continue the upgrades, if the systems stabilize further.

Investigating

1 month ago 2026-07-11 10:05 UTC

The root cause of this issue is still not found.

We are still experiencing regular partial network outages.

Reported

1 month ago 2026-07-10 19:00 UTC

We are currently experiencing an unexpected outage with our DHCP service. As a result, the automatic assignment of IPv4 addresses is failing across the network.