FeM-Net Status
Dashboard

Some systems are experiencing issues.

Databases and Homepage

Fixed

2 hours ago —

All services are working again.

Watching

2 hours ago —

After a restart of the database node we see a recovery of most of the concerned services. We are monitoring the situation.

Investigating

2 hours ago —

We have identified the root cause of the issue being a mailfunctioning database node. We are currently working on mitigating the issue.

3 hours ago —

We are experiencing issues with availability of our infrastructure after the network infrastructure maintenance this morning.

The services include:

  • Webhosting
  • Database infrastructure

Incident UUID 361cfe60-4052-47b6-a75e-8d586fdb48b8