FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

2 months ago 2026-06-28 00:10 UTC
Fixed
Affected Components: Wireless (Aruba system)

Fixed

2 months ago 2026-07-05 14:28 UTC

The problem did not occur again

Watching

2 months ago 2026-06-28 21:09 UTC

The problem occured again. We are watching the situation.

Fixed

2 months ago 2026-06-28 17:05 UTC

The responsible compoment has been identified and the problem has been fixed.

Reported

2 months ago 2026-06-28 00:10 UTC

The WiFi accesspoints in house E are currently down.