FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 3 days ago

Affected components

6 months ago 2026-01-30 13:45 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

6 months ago 2026-01-30 14:03 UTC

This incident has been resolved.

Watching

6 months ago 2026-01-30 14:00 UTC

We have replaced the module and are monitoring the situation.

Reported

6 months ago 2026-01-30 13:45 UTC

A Switch module containing WiFi access points has failed in House I. We are in the process of replacing the module, which will cause some short network outages.