FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

1 year ago 2025-08-19 12:50 UTC
Fixed
Affected Components: Mailserver

Fixed

1 year ago 2025-08-19 17:52 UTC

The issue was fixed. You are now able to send mails to lists again.

Watching

1 year ago 2025-08-19 17:40 UTC

The Problem was identified and fixed. We are currently monitoring the situation.

Reported

1 year ago 2025-08-19 12:50 UTC

We are experiencing problems with our email list system. It is currently not possible to send mails to these mail lists.