FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

11 months ago 2025-10-04 17:04 UTC
Fixed
Affected Components: Mailserver

Fixed

11 months ago 2025-10-04 17:44 UTC

The incident has been resolved.

Identified

11 months ago 2025-10-04 17:32 UTC

We have identified the cause of the incident and we are implementing a fix.

Reported

11 months ago 2025-10-04 17:04 UTC

We are experiencing problems with our email list management interface server and are currently investigating the issue.