FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 3 days ago

Affected components

4 weeks ago 2026-07-28 13:30 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

3 weeks ago 2026-07-31 23:18 UTC

The switch ist operating normally again. This incident has been resolved.

Watching

3 weeks ago 2026-07-31 23:05 UTC

Most infrastructure in house C is back online. We are monitoring the situation.

Watching

3 weeks ago 2026-07-31 22:25 UTC

We were able to restore most of the switch system and we are currently trying to finish up.

Identified

3 weeks ago 2026-07-31 20:54 UTC

We have replaced the broken switch but suffer some severe integration problems. We are currently debugging this problem on-site.

Identified

3 weeks ago 2026-07-30 23:04 UTC

Due to unforeseen problems with configuring a replacement switch, we were unable to install the switch this evening. We hope to retry in the next day.

Identified

3 weeks ago 2026-07-30 19:38 UTC

We are currently working on preparing the switch.

Identified

4 weeks ago 2026-07-29 20:45 UTC

The switch is currently completely down. It will likely need to be replaced entirely. This will take at least one day. In addition, configuration will be necessary.

Investigating

4 weeks ago 2026-07-28 21:01 UTC

The Problem has occured again, we are investigating.

Reported

4 weeks ago 2026-07-28 13:30 UTC

We are experiencing problems with our network switch in House C.