FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 3 days ago

Affected components

2 months ago 2026-06-19 13:55 UTC
Fixed
Affected Components: Internet Uplink, Wireless (Aruba system), Network Management, Webcluster, Mailserver, VM-Hosts, Databases, Pretix, FeMCI, Storage systems, Monitoring, Mattermost and Helpdesk

Fixed

2 months ago 2026-06-21 13:21 UTC

This incident has been resolved.

Reported

2 months ago 2026-06-19 13:55 UTC

We are experiencing some AC cooling issues in multiple server rooms. There could be some small service disruptions of the FeM-Net and other infrastructure, if the situation worsens.

We will keep you updated