FeM-Net Status
Dashboard

All systems are operational.

Mailserver
Fixed

Fixed

3 months ago —

The certificate was also replaced on our webserver. All systems are operational again.

Identified

3 months ago —

Restoring access to the Mailinglist Web-UI is currently pending action from the webserver team.

Identified

3 months ago —

The following services are affected by expired certificates and are currently not available:

  • Mailbox access (IMAP/POP3)
  • Sending and Receiving Mail
  • Mailinglist Web-UI

New certificate requests have been issued and currently awaiting clearance from the certificate authority.

Identified

3 months ago —

We are currently in the process of requesting a new certificate. Please be patient.

3 months ago —

We are experiencing issues with an expired certificate on our IMAP server. Our ability to receive mails is currently partially degraded.

Incident UUID 54165a92-f913-4187-941d-142cc1c0d041