FeM-Net Status
Dashboard

All systems are operational.

Wired and Wireless (Aruba system)

Fixed

2 days ago —

We have replaced the management module with a new one and are now monitoring the stability situation over the next days.

Investigating

3 days ago —

We suspect the network switch to have a bad management module. We are planning to replace this module in the next hours.

The replacement will cause a short network outage as the switch has to be shut down.

3 days ago —

We are experiencing stability issues with our network switch in House E. The switch currently reboots unplanned and often, which results in short WiFi and network outages in this house.

We are investigating the cause of the issue.

Incident UUID 56a5718a-f1c3-42cd-a061-5a1a80d5ef19