FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

2 months ago 2026-06-20 01:00 UTC
Fixed
Affected Components: Webcluster, FeMCI, Homepage and Helpdesk

Fixed

2 months ago 2026-06-20 08:54 UTC

The incident has been resolved. Countermesures against this type of incident have also been deployed.

Watching

2 months ago 2026-06-20 07:42 UTC

The storage system is now operational again and all systems are recovering. We are monitoring the situation.

Identified

2 months ago 2026-06-20 07:40 UTC

The problem seems to be the underlying storage infrastructure.

Reported

2 months ago 2026-06-20 01:00 UTC

We are experiencing a service disruption of our whole web cluster. As a result, most websites are not available. We are working hard on resolving this issue.