FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

5 months ago 2026-03-19 18:43 UTC
Fixed
Affected Components: Internet Uplink, Wireless (Freescale system) and Wireless (Aruba system)

Fixed

5 months ago 2026-03-19 19:34 UTC

This issue has been fixed.

Reported

5 months ago 2026-03-19 18:43 UTC

We are currently experiencing increased latency and low throughput; we are investigating the issue.