FeM-Net Status
Dashboard

All systems are operational.

9 months ago —
Fixed
9 months ago —

The old Ceph storage is experiencing an outage. Investigation is still ongoing.

Update: The problems with the storage have been fixed. All systems should be operational again.

Incident UUID 7582d013-48fa-49b6-82a5-915c22c11755