FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

7 months ago 2026-01-14 13:45 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

7 months ago 2026-01-14 16:06 UTC

The situation has normalized again. This incident has been resolved

Investigating

7 months ago 2026-01-14 14:30 UTC

We are seeing a high amount of active connections on some of the NAT nodes. We are investigating.

Watching

7 months ago 2026-01-14 14:02 UTC

Our NAT-systems have been restartet, IPv4 connections seem to operate. We are monitoring the situation.

Reported

7 months ago 2026-01-14 13:45 UTC

We are experiencing issues with IPv4-Connectivity in House C.