FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

1 month ago 2026-07-12 08:00 UTC
Fixed
Affected Components: Network Management

Fixed

1 month ago 2026-07-13 20:47 UTC

This incident seems to be linked to this broad network outage.

Reported

1 month ago 2026-07-12 08:00 UTC

We are experiencing some performance and stability issues with our AdminDB network maintenance software.

The registering of new devices or configuring the switch ports is currently partially impossible.