FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

11 months ago 2025-09-30 23:00 UTC
Fixed
Affected Components: Wireless (Freescale system), Wireless (Aruba system) and Network Management

Fixed

11 months ago 2025-10-01 10:05 UTC

The incident has been resolved. All systems are operational again.

Identified

11 months ago 2025-10-01 07:28 UTC

We have identified the specific component in our network infrastructure which caused the incident

Reported

11 months ago 2025-09-30 23:00 UTC

We are experiencing problems with packet loss and some performance issues in our network infrastructure.