FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

10 months ago 2025-11-04 13:17 UTC
Fixed
Affected Components: Monitoring

Fixed

9 months ago 2025-12-05 10:37 UTC

We were able to replace the failing hard drive and to restore a backup of the faulty database. Most data is recovered. The system is operational again.

Identified

10 months ago 2025-11-08 12:17 UTC

The cause of the database corruption was identified as a silmutanious failure of two drives.

We are investigating the extend of the damage but we expect some dataloss.

Investigating

10 months ago 2025-11-05 15:52 UTC

We have found the origin table of the database corruption errors. We are working on a fix of this problem.

Reported

10 months ago 2025-11-04 13:17 UTC

We are experiencing problems with accessing to the web frontend of our monitoring infrastructure. This is caused by spontaneous database corruption.

We are working hard on solving this problem