FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

11 months ago 2025-10-08 20:47 UTC
Fixed
Affected Components: Internet Uplink and Wireless (Aruba system)

Fixed

11 months ago 2025-10-09 08:34 UTC

The switch seems to operate without problems again.

Watching

11 months ago 2025-10-09 06:11 UTC

The network switch did an automatic failover to the main management module and seems to operate normally again.

We are monitoring the state of this situation

Reported

11 months ago 2025-10-09 05:58 UTC

The redundant management module failed with the same error again. We are currently investigating the situation again.

Fixed

11 months ago 2025-10-08 21:01 UTC

The switch executed a failover to the redundant management module and is operational again. No user traffic was impacted.

This incident has been resolved.

Reported

11 months ago 2025-10-08 20:47 UTC

A switch in house L and with that parts of the network in that house are down.