FeM-Net Status
Dashboard

Some systems are under maintenance.

Webcluster and Homepage
2 days ago —
Fixed

Fixed

2 days ago —

We were able to replace the expired certificates. The incident has been resolved.

Identified

2 days ago —

We are currently assessing the situation and recovery procedures.

2 days ago —

We are experiencing problems with expired HTTPS certificats for parts of our web infrastructure. Therefore, the FeM homepage and other pages are currently partially unavailable

Incident UUID 99005434-3a38-4d22-aafd-a9ff9e8172dd