FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 days ago

Affected components

3 weeks ago 2026-07-30 16:00 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

2 weeks ago 2026-08-05 14:35 UTC

We replaced the switch in CJD.

Watching

3 weeks ago 2026-08-03 18:05 UTC

The switch went down again. We're working on a replacement device.

Fixed

3 weeks ago 2026-08-03 07:37 UTC

The switch is running stable for a few days. We are still monitoring the situation and will probably still replace the device in the next time.

Investigating

3 weeks ago 2026-08-01 10:54 UTC

The currently installed switch has recovered a bit (and does not reboot twice per hour anymore). Therefore, we try to sort the switch setup over the weekend* and will hopefully replace the switch in the next week*.

* Please keep in mind, that there are no guarantees for the given timeline. Delays may occure.

Investigating

3 weeks ago 2026-07-31 20:56 UTC

We are planning to replace this switch, but are facing some crucial setup-issues (as shown in house C). We are currently working on setting up the new switch.

Reported

3 weeks ago 2026-07-30 16:00 UTC

Due to the age of the switch in CJD, we see some stability issues. We are currently working on replacing this switch. Internet connection will suffer