FeM-Net Status
Dashboard

All systems are operational.

Databases
Fixed

Fixed

4 hours ago —

This problem has been fixed.

Identified

4 hours ago —

We have identified the issue and are in the process of creating a permanent fix. The deployment was stopped and all systems are recovering.

5 hours ago —

After doing normal deployment work, we are experiencing stability issues with our PostgreSQL cluster.

We are investigating the issue.

Incident UUID a762afd5-b1aa-402e-bb43-048a7ff34018