FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 1 week ago

Affected components

1 month ago 2026-07-09 22:10 UTC
Fixed
Affected Components: Wireless (Aruba system), Network Management and Wired

Fixed

1 month ago 2026-07-14 07:17 UTC

This issue is connected to this incindet.

Reported

1 month ago 2026-07-09 22:10 UTC

Due to currently unknown reasons, we have synchronisation problems between our core database masters, which could lead to network outages or other service disruptions.

We are currently working hard on resolving this issue.