FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

10 months ago 2025-11-03 19:45 UTC
Fixed
Affected Components: Wireless (Freescale system), Wireless (Aruba system), Network Management and Wired

Fixed

10 months ago 2025-11-03 20:43 UTC

The situation seems to be normalized again. We are still investigating the issue of the problem.

Reported

10 months ago 2025-11-03 19:45 UTC

We are experiencing packet loss in our NAT infrastructure. We are currently looking into this issue.