FeM-Net Status
Dashboard

All systems are operational.

Wireless (Aruba system)
1 day ago —
Fixed

Fixed

14 hours ago —

We have restored the WiFi system operation.

Identified

15 hours ago —

We have identified an outage in the management system for the WiFi. This causes authentication problems, which prevent clients from connecting to the network.

1 day ago —

The new Aruba WiFi system powering the WiFi in all houses except A and CJD is experiencing connection issues. We are investigating to determine the full impact of this outage and possible sources.

Incident UUID d701956c-b136-43b7-9e78-aabac749107b