FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 3 days ago

Affected components

1 month ago 2026-07-22 20:30 UTC
Fixed
Affected Components: Wireless (Aruba system) and Wired

Fixed

1 month ago 2026-07-23 17:21 UTC

We were unable to reproduce the problem or to identify the cause of this issue.

This incident has been marked as resolved.

Reported

1 month ago 2026-07-22 20:30 UTC

We are experiencing stability problems with our network switch in house E which results in partial network outages. We are investigating.