FeM e.V. Infrastructure and System Status

All systems are operational.

Last updated 2 weeks ago

Affected components

11 months ago 2025-10-02 07:00 UTC
Fixed
Affected Components: Internet Uplink

Fixed

11 months ago 2025-10-02 07:00 UTC

There was an electrical fault in ProPhiS 1 due to work on electrical installations. This caused a total network outage in all ProPhiS houses.

The issue has been fixed.