FeM e.V. Infrastructure and System Status

Some systems are experiencing issues.

Fixed

Our network management system and member database AdminDB2 is experiencing severe performance issues. These seem to be caused by a regression in the way connections are established and maintained between database cluster. A fix is already being written and will be deployed soon.

Update 2024-09-23: New performance improvements were release a while ago and have shown to improve the performance issue significantly, allowing normal operation again.

Incident UUID 39a103aa-fc8b-4021-b736-15f3e2c580ef