FeM-Net Status
Dashboard

All systems are operational.

6 years ago —
Fixed
6 years ago —

Webmail is not available at the moment.

UPDATE: This was due to some heavy load caused by many web requests coming from the Internet.

Incident UUID 5ce49ace-efe5-46c0-8910-3b4d550cdbdb