FeM-Net Status
Dashboard

All systems are operational.

1 year ago —
Fixed
1 year ago —

Due to a yet unkown reason the FeM-Net uplink in Prof.-Philippow-Str. 4 is currently down. We are investigating the issue.

UPDATE 17:25: The connection has been restored. The access switch was offline due to an electrical fault.

Incident UUID 78315e6f-fa40-4505-aa5e-860d2c67371c